Skip to main content

NetSuite version upgrades

Comments

5 comments

  • Uma Lakshmi Kanth Garimella Lead Engineer
    Celigo University Level 2: Seasoned

    Hey Ariel Browne,

    Apologies for the delayed response.

    Can you please let us know your NS account id so that I can push the update for your account

    If you'd like you could log a support ticket as well with us.

    0
  • Ariel Browne
    Engaged

    Uma Lakshmi Kanth Garimella I am receiving the same error message as Colleen Duffy. How can I get this updated on our account?

    0
  • Uma Lakshmi Kanth Garimella Lead Engineer
    Celigo University Level 2: Seasoned

    Hi Colleen,

    We are facing some issues with NetSuite managed bundle updates for 20038 bundle and hence have paused pushing them to customers. 

    We are working on fixing this issue and soon would resume pushing managed updates for 20038.

    Can you let me know your NS account ID so that we can prioritize your account for updates?

     

    0
  • Courtney Jordan Experience Strategy & Design Director Community moderator
    Celigo University Level 4: Legendary
    Awesome Follow-up
    Top Contributor

    Hi Ariel Browne,

    Thanks for writing in and I apologize for the late response on this - I didn't see this comment coming in. I've asked to get your account updated. 

    0
  • Colleen Duffy

    NetSuite bundle 20038 Celigo integrator.io has an upgrade available. We are on 1.12.0.0 and the version available is 1.16.0.0.  It is a "Managed" bundle so I cannot updated it. When I attempt to I receive a popup message "The solution provider manages upgrades to this SuiteBundle, so you may not update it directly. When an upgrade is available, the solution provider will install the new version in your NetSuite account." Can you tell me when Celigo plans to install the new version in our NetSuite account? 

    0

Please sign in to leave a comment.