Understand the Shopify – NetSuite quickstart integration template

Comments

2 comments

  • Ezriah

    The flows installed by this template all utilize the now-deprecated bundle rather than the SuiteApp. Should this template not be updated to use the new NetSuite connection?

    0
  • Stephen Brandt Documentation Manager Community moderator
    Engaged
    Great Answer
    Top Contributor
    Celigo University Level 3: Master

    Hi, Ezriah. Thanks for the question. Though you're correct that the SuiteBundle is indicated as "To be deprecated," it's still current and working in many similar integrations. This template relies on the SuiteBundle, with full support for its flows. 

    I checked with Celigo Engineering, and they're working toward a 1:1 migration for SuiteBundle to SuiteScript 1.0, with a few minor issues left to address. I'll try to update this thread when that's released, so you would know that it's safe to select another NetSuite API version in the flow steps for this template. 

    0

Please sign in to leave a comment.