Data loader only importing first line of a record

Comments

2 comments

  • Tyler Lamparter Principal Product Manager
    Awesome Follow-up
    Engaged
    Top Contributor
    Answer Pro
    Celigo University Level 4: Legendary

    Richard Perman can you check the field settings for your item mappings? Do you have "first row" checked?

    0
  • Richard Perman

    Hi Tyler Lamparter, that box was ticked on both flows on the item line. I checked the PO Import flow and it's unticked. I've unticked it on both flows now. I just tested the Item receipt one and it worked.

    Thanks for your help 

    0

Please sign in to leave a comment.