Skip to main content

Base URI for JIRA

Answered

Comments

6 comments

  • Official comment
    Matt Graney VP of Product Management
    Answer Pro
    Top Contributor

    Hi Damon Betlow, I think this is a bug, since that option is available in the legacy UI:

     

    For now, please switch back to the legacy UI (from the avatar), create the connection there, and then you can continue in the new UI. We will file a bug for this and get it resolved.

  • Matt Graney VP of Product Management
    Answer Pro
    Top Contributor

    Hi Menno, what you've entered looks fine here, assuming the username and password are correct, and assuming that user has access to JIRA APIs. I assume JIRA would return a 401 in that case too...

    If you can't get past this, please log a ticket with Celigo Support.

    Thanks,

    Matt

    0
  • Damon Betlow

    The screenshot shows on-premise as an option.  I don't see an on-premise option when setting up a Jira connection.  Our Jira is NOT located in the cloud.  Was hoping to use the on-premise agent to connect with the on-premise Jira server.  Is the only way to do this via REST?

    0
  • Courtney Jordan Experience Strategy & Design Director Community moderator
    Celigo University Level 4: Legendary
    Awesome Follow-up
    Top Contributor

    Hi Damon Betlow,

    It looks like you found a bug in that these options are missing on our new UI - I've just logged it - thank you! In the meantime, you should be able to use our legacy UI - please go to your user avatar drop-down, then select Switch to legacy UI. Thanks for letting us know and we'll get this fixed!

    0
  • Damon Betlow

    Thank you Courtney Jordan and Matt Graney!  This worked.  I also didn't realize I could still switch back to the old UI as I didn't see the link any longer.  Thanks for that as well.  Was not looking forward to doing this in REST.

    0
  • Matt Graney VP of Product Management
    Answer Pro
    Top Contributor

    Hi Damon Betlow, FYI, we just patched this so the cloud/on-prem option shows properly in the new UI. Thanks again for point it out!

    0

Please sign in to leave a comment.