Skip to main content

Can’t find new transaction line field in Celigo mapping

Comments

2 comments

  • Official comment
    Dan Claypool NetSuite Integration Whiz Strategic Support Lead
    Celigo University Level 4: Legendary

    Hi Nuri,

    Thank you for reaching out!

    Assuming this is for an import mapping, you may also need to refresh the record type in the import step as well. When you first set the record type, Integrator.io caches the fields. In the import settings, click the "refresh" button to the right of the "Record Type" option. Once the list has been refreshed, re-select the record type (Opportunity) from the list, then Save & close the import step.

    Afterwards, open the mapping assistant and refresh the NetSuite fields there. The newly added field name should appear.

    Alternatively, you can always map directly to the field by manually typing in the internal field name value on the NetSuite side of the mapping assistant.

    Best Regards,

    Dan

  • Nuri Ensing
    Awesome Follow-up
    Engaged
    Celigo University Level 4: Legendary

    Hi Dan, 

    Thank you for your reply.

    I tried refresh using the reload button, this does not work even after a day waiting.

    However using the internal field ID did work: item[*].custcol_mycustcol.

    1

Please sign in to leave a comment.