Magento 2 - NetSuite release notes v1.28.1, September 2020

Comments

1 comment

  • Praveen Kumar Reddy Basani Product Manager
    Celigo University Level 4: Legendary
    Engaged
    Great Answer

    Hi Stephen,

    Our Integration App is compatible with Magento 2.4. We also updated the content in the Magento marketplace to show 2.4. You can upgrade to Magento 2.4 and use the Integration App without any issues.

    0

Please sign in to leave a comment.